Drupal ออกอัปเดตเพื่อแก้ไขช่องโหว่ด้านความปลอดภัยหลายรายการ

          Drupal CMS ได้ออกประกาศเพื่อแก้ไขช่องโหว่หลายรายการ ไม่ว่าจะเป็นการตรวจสอบสิทธิ์ในการเข้าถึงของผู้ใช้งาน และกระบวนการตรวจสอบ Contextual Links ซึ่งส่งผลให้ผู้ไม่หวังดีสามารถสั่งประมวลผลคำสั่งอันตรายจากระยะไกลได้
ผู้ดูแลเว็บไซต์ที่ใช้งาน Drupal CMS ควรรีบอัปเดตให้เป็นเวอร์ชันล่าสุดเพื่อปิดช่องโหว่ดังกล่าว

สำหรับเว็บไซต์ที่ใช้งานเวอร์ชัน Drupal 7.x ให้อัปเกรดไปเวอร์ชัน 7.60.
สำหรับเว็บไซต์ที่ใช้งานเวอร์ชัน Drupal 8.6.x ให้อัปเกรดไปเวอร์ชัน 8.6.2.
และสำหรับเว็บไซต์ที่ใช้งานเวอร์ชัน Drupal 8.5.x หรือก่อนหน้า ให้อัปเกรดไปเวอร์ชัน 8.5.8.


ข้อมูลอ้างอิง

- Drupal Core - Multiple Vulnerabilities by Drupal

 

หากมีข้อสงสัย หรือ ต้องการสอบถามข้อมูลเพิ่มเติมกรุณาติดต่อ
สำนักบริหารเทคโนโลยีสารสนเทศ จุฬาลงกรณ์มหาวิทยาลัย ชั้น 4 อาคารจามจุรี 3  โทรศัพท์ : 0-2218-3314  Email : help@chula.ac.th