WordPress ออกเวอร์ชั่น 4.7.2 แก้ไขช่องโหว่ร้ายแรง

WordPress  ผู้ให้บริการระบบช่วยในการสร้างและจัดการเว็บไซต์ชื่อดัง ได้มีการออกอัพเดทเวอร์ชั่นใหม่ เป็นเวอร์ชั่น 4.7.2 เพื่อแก้ไขช่องโหว่ร้ายแรง Privilege Escalation

ซึ่งช่องโหว่ดังกล่าวจะส่งผลกระทบกับผู้ที่ใช้งาน WordPress เวอร์ชั่น  4.7 และ 4.7.1 โดยช่องโหว่ดังกล่าวทำให้ผู้ไม่หวังดีสามารถเข้าถึง

และทำการปรับเปลี่ยน แก้ไข ข้อมูลบนหน้าเว็บไซต์ได้ รายละเอียดช่องโหว่ดังกล่าว

 

 

คำแนะนำสำหรับผู้ที่ใช้งานหรือผู้ที่ดูแลเว็บไซต์ที่มีการใช้งาน  WordPress ดังกล่าว ให้ทำการอัพเดทเวอร์ชั่นโดยด่วน

Download ได้จาก WordPress 4.7.2

แนะนำขั้นตอนการอัพเดท  อัพเดท WordPress

 

ข้อมูลอ้างอิง

- thehackernews.com

 

หากมีข้อสงสัยหรือต้องการสอบถามข้อมูลเพิ่มเติมกรุณาติดต่อ
สำนักบริหารเทคโนโลยีสารสนเทศ จุฬาลงกรณ์มหาวิทยาลัย ชั้น 4 อาคาร จามจุรี 3 

โทรศัพท์ : 0-2218-3314      Email : help@chula.ac.th